Posts Tagged ‘hardware’

A little note about the batteries for the Philips SHC5100 wireless headphones.

November 22, 2012

The gist of it is don’t rush out and buy the specific part (HB550S).
Buy a pair of regular (Nickel Metal Hydride) AAA size rechargeable cells, try and aim for about the same capacity of 550mAh. Then carefully cut about 3 or 4 mm of the plastic wrap from the negative end of the cell.
Have a look at this image for a guide.
Remember that most of the metal can is the negative electrode, so be careful to prevent accidental short circuits with the extra metal exposed.
If you look in the battery compartment of the headphones, there is an extra metal finger which contacts the battery on the side. This is how the headphones detect if the battery is the rechargeable type.

Advertisements

TomTom One temporary mains power supply.

April 27, 2012

I doubt this would be recommended by either of the manufacturers involved (TomTom or Exposure).

I notice that the mains charger for the Exposure MaXx-D can also power a TomTom One (No longer supported by the manufacturer).

This is useful if you have a TomTom One which has been sat at the back of a cupboard for some months, and the internal charge on the TomTom’s battery has self-discharged. You have a choice of finding (or bodging) a mains charger, or going out to the car at 11-something-pm on Friday.

Secret indicator on the Camsports HD-S 720p

September 22, 2011

I noticed something about my “bullet cam” recently. There is a indicator LED within, which can only be viewed from the back of the unit. You have to point the lens almost vertically down, and look in the left mystery hole on the back.
Like this http://www.flickr.com/photos/7398484@N02/6171520587/
I am not sure if it means the camera is on, or means the internal battery is charging. I’ll try to remember to check it after it has charged fully. The manual makes no reference to this “undocumented feature”. You can download the manual from the manufacturer’s own site.
Actually there are number of ways the camera’s behaviour differs from the instructions:

  • The LED next to the lens does not flash blue when recording starts. The manual says it does.
  • Quote “When recharging, the LED record indicator will be red. At full charge, the LED will turn green.” When re-charging (with the mains adapter) the record indicator does not light. At full charge, there is no indication at all that charging is complete. When the camera is full of data, the record indicator alternates red/green. It also beeps about eleven times before shutting down.

It won’t be first time I’ve encountered a gadget whose behaviour differs from what the manual claims, not that it detracts from the results I’ve had from the camera. With so many embedded systems around these days, I think we should be more aware of the fact that the behaviour depends on the internal software. As a consequence we should not assume that the behaviour will always be consistent because there may still be bugs in the software.

Edit: The secret indicator LED is definitely a “charging” rather than “on” indicator.

More than you ever wanted to know about memory cards.

February 16, 2010

Bunnie Studios’ blog has been on my regular reading list ever since the first XBox was hacked. The latest entry has just surpassed the level of ingenuity and entertainment value of his original paper on the XBox security (alternate link to the paper).